7 comments

    1. hi, thanks for reply I think it’s because of font type its not looking that good try on differnt font type.

    2. Alright, First go to (Window then Stroke) and select (Round Cap option and Rounded Corner) for smooth corners and edges.
      Hope this will help you 🙂

Leave a Reply

Your email address will not be published. Required fields are marked *